Ruby 1.8.7 and 1.9 Compatibility - please test

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Ruby 1.8.7 and 1.9 Compatibility - please test

Chad Woolley
I just committed a bunch of changes [1] from Matt Duncan [2] to make
CCRB run under MRI 1.8.7 and 1.9.  Nothing seems broken for me on
1.8.6, but please test on your environment.

Thanks a lot Matt!

-- Chad

[1] http://github.com/thoughtworks/cruisecontrol.rb/commit/8f7f933fcaaa3b517722aaa41f9c37f54fc6d7e4
[2] http://github.com/mrduncan
_______________________________________________
Cruisecontrolrb-developers mailing list
[hidden email]
http://rubyforge.org/mailman/listinfo/cruisecontrolrb-developers
Reply | Threaded
Open this post in threaded view
|

Re: Ruby 1.8.7 and 1.9 Compatibility - please test

Brian Guthrie-2
Matt, thanks for the patches, and Chad, thanks for merging. This'll be
my excuse to install and play with RVM.

Cheers,

Brian

On Wed, Sep 9, 2009 at 2:31 AM, Chad Woolley<[hidden email]> wrote:

> I just committed a bunch of changes [1] from Matt Duncan [2] to make
> CCRB run under MRI 1.8.7 and 1.9.  Nothing seems broken for me on
> 1.8.6, but please test on your environment.
>
> Thanks a lot Matt!
>
> -- Chad
>
> [1] http://github.com/thoughtworks/cruisecontrol.rb/commit/8f7f933fcaaa3b517722aaa41f9c37f54fc6d7e4
> [2] http://github.com/mrduncan
> _______________________________________________
> Cruisecontrolrb-developers mailing list
> [hidden email]
> http://rubyforge.org/mailman/listinfo/cruisecontrolrb-developers
>
_______________________________________________
Cruisecontrolrb-developers mailing list
[hidden email]
http://rubyforge.org/mailman/listinfo/cruisecontrolrb-developers