Rails 5.0.7 version upgrade issues

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Rails 5.0.7 version upgrade issues

Piyush Chowhan
Hi,

Rails 5.0.7
Ruby 2.5.1

Facing this error while upgrading rails 4 to rails 5.0.7 

undefined method `[]' for "image":Sass::Script::Value:: String

Any help would be appreciated.

Thanks in Advance.  

--
You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/rubyonrails-talk/006f6141-637c-4f55-932d-1690bb037359%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

Re: Rails 5.0.7 version upgrade issues

Colin Law
On 3 August 2018 at 18:35, Piyush Chowhan <[hidden email]> wrote:
Hi,

Rails 5.0.7
Ruby 2.5.1

Facing this error while upgrading rails 4 to rails 5.0.7 

undefined method `[]' for "image":Sass::Script::Value:: String

Any help would be appreciated.

Did you follow the procedure described in

Colin
 

--
You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/rubyonrails-talk/CAL%3D0gLsgdkc_uVn29u-b%3DOTtz6oDLoy0L_E4bT5B2uG-FGo4wg%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

Re: Rails 5.0.7 version upgrade issues

Piyush Chowhan
Hi,

Thanks for your reply 

Ya, I followed the way almost but I am facing issue with some gem or tags or I guess.

Can you help please me a little bit I can share more details with you personally.
 
Please find the attachment of the screenshot  
 

On Sat, Aug 4, 2018 at 2:38 AM, Colin Law <[hidden email]> wrote:
On 3 August 2018 at 18:35, Piyush Chowhan <[hidden email]> wrote:
Hi,

Rails 5.0.7
Ruby 2.5.1

Facing this error while upgrading rails 4 to rails 5.0.7 

undefined method `[]' for "image":Sass::Script::Value:: String

Any help would be appreciated.

Did you follow the procedure described in

Colin
 

--
You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/rubyonrails-talk/CAL%3D0gLsgdkc_uVn29u-b%3DOTtz6oDLoy0L_E4bT5B2uG-FGo4wg%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.



--
Thanks & Regards
Piyush Chowhan

--
You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/rubyonrails-talk/CACL5WfZLPKBxcNKcq8cKKcetj8VRQE2E2mS6a-eUB2ToauKrzQ%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.

sass_error.jpeg (251K) Download Attachment