RE: minimum rails version that is support

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

RE: minimum rails version that is support

S Ahmed
Hi,

Where can I see which version of rails is currently still being supported?

Also, what ruby version is still supported also?

Thanks!

--
You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/rubyonrails-talk/CAG2rwuPWBJb2abpQghPxnStJ%2BZbcnCsk1GNmgreE2zzLHSsK4w%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

RE: minimum rails version that is support

Karthikeyan A K
Hi Ahmed,

Go here https://www.ruby-lang.org/en/downloads/ to see which Ruby versions are supported and available for download.

This http://rubyonrails.org/ will tell you what's the latest version of Rails you can use. Currently it says 5.1.2.


On Wed, Aug 2, 2017 at 11:22 PM, S Ahmed <[hidden email]> wrote:
Hi,

Where can I see which version of rails is currently still being supported?

Also, what ruby version is still supported also?

Thanks!

--
You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/rubyonrails-talk/CAG2rwuPWBJb2abpQghPxnStJ%2BZbcnCsk1GNmgreE2zzLHSsK4w%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.



--
Karthikeyan A K

--
You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/rubyonrails-talk/CAJR%2B9kYYjA6SXPeskDJckfDduxAkT5-Szn6izS0atXgMkKfV_w%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

RE: minimum rails version that is support

Greg Navis
In reply to this post by S Ahmed

--
You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/rubyonrails-talk/CAA6WWt9wsBv-GwXWYjR4RMxV_AfoP%3Dp6HRR5tUWub%3Dy5v%3DiPoA%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

RE: minimum rails version that is support

S Ahmed
In reply to this post by Karthikeyan A K
Hi,

Not the latest, but what is the oldest version that is still supported by the rails team.

On Wed, Aug 2, 2017 at 2:06 PM, Karthikeyan A K <[hidden email]> wrote:
Hi Ahmed,

Go here https://www.ruby-lang.org/en/downloads/ to see which Ruby versions are supported and available for download.

This http://rubyonrails.org/ will tell you what's the latest version of Rails you can use. Currently it says 5.1.2.


On Wed, Aug 2, 2017 at 11:22 PM, S Ahmed <[hidden email]> wrote:
Hi,

Where can I see which version of rails is currently still being supported?

Also, what ruby version is still supported also?

Thanks!

--
You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/rubyonrails-talk/CAG2rwuPWBJb2abpQghPxnStJ%2BZbcnCsk1GNmgreE2zzLHSsK4w%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.



--
Karthikeyan A K

--
You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/rubyonrails-talk/CAJR%2B9kYYjA6SXPeskDJckfDduxAkT5-Szn6izS0atXgMkKfV_w%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/rubyonrails-talk/CAG2rwuOVOy%2BZz0jW0AcqoBdgXC4dv9eJOS4GjCjtL-8fqLrEkA%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

RE: minimum rails version that is support

Hassan Schroeder-2
On Wed, Aug 2, 2017 at 6:31 PM, S Ahmed <[hidden email]> wrote:

> Not the latest, but what is the oldest version that is still supported by
> the rails team.

Greg Navis pointed you to the answer - you have to read it though...

--
Hassan Schroeder ------------------------ [hidden email]
twitter: @hassan
Consulting Availability : Silicon Valley or remote

--
You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/rubyonrails-talk/CACmC4yDHt6%2BqdsR_8GJzgZSvCYvsWF%3DnJQWWp%2Bfd85FR7vd8nw%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

RE: minimum rails version that is support

S Ahmed
ah, 4.2.Z.

Missed that!

On Wed, Aug 2, 2017 at 9:35 PM, Hassan Schroeder <[hidden email]> wrote:
On Wed, Aug 2, 2017 at 6:31 PM, S Ahmed <[hidden email]> wrote:

> Not the latest, but what is the oldest version that is still supported by
> the rails team.

Greg Navis pointed you to the answer - you have to read it though...

--
Hassan Schroeder ------------------------ [hidden email]
twitter: @hassan
Consulting Availability : Silicon Valley or remote

--
You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/rubyonrails-talk/CACmC4yDHt6%2BqdsR_8GJzgZSvCYvsWF%3DnJQWWp%2Bfd85FR7vd8nw%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/rubyonrails-talk/CAG2rwuO%2BqO1FCRP84ZCma-nKkL2in0WE%3DNEe%3DPkkXupA9047XA%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.
Loading...