Quantcast

Original MySQL Adapter

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Original MySQL Adapter

Erich Menge
Just curious, is there a reason the original MySQL adapter gem is
still supported?  Or is it something that could be removed for Rails 4?

--
You received this message because you are subscribed to the Google Groups "Ruby on Rails: Core" group.
To post to this group, send email to [hidden email].
To unsubscribe from this group, send email to [hidden email].
For more options, visit this group at http://groups.google.com/group/rubyonrails-core?hl=en.

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Original MySQL Adapter

Carlos Antonio da Silva
Hey Erich, there's a discussion on this here: https://github.com/rails/rails/pull/6030, you can add any comment there if you want. Thanks!

-- 
At.
Carlos Antonio

On Thursday, May 17, 2012 at 9:38 AM, Erich Menge wrote:

Just curious, is there a reason the original MySQL adapter gem is
still supported? Or is it something that could be removed for Rails 4?

--
You received this message because you are subscribed to the Google Groups "Ruby on Rails: Core" group.
To post to this group, send email to [hidden email].
To unsubscribe from this group, send email to [hidden email].
For more options, visit this group at http://groups.google.com/group/rubyonrails-core?hl=en.

--
You received this message because you are subscribed to the Google Groups "Ruby on Rails: Core" group.
To post to this group, send email to [hidden email].
To unsubscribe from this group, send email to [hidden email].
For more options, visit this group at http://groups.google.com/group/rubyonrails-core?hl=en.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Original MySQL Adapter

Erich Menge
Didn't notice that!  I was going to offer to do it, but I guess
someone beat me to it.

Thanks Carlos.

On May 18, 8:15 am, Carlos Antonio da Silva
<[hidden email]> wrote:

> Hey Erich, there's a discussion on this here:https://github.com/rails/rails/pull/6030, you can add any comment there if you want. Thanks!
>
> --
> At.
> Carlos Antonio
>
>
>
>
>
>
>
> On Thursday, May 17, 2012 at 9:38 AM, Erich Menge wrote:
> > Just curious, is there a reason the original MySQL adapter gem is
> > still supported? Or is it something that could be removed for Rails 4?
>
> > --
> > You received this message because you are subscribed to the Google Groups "Ruby on Rails: Core" group.
> > To post to this group, send email to [hidden email] (mailto:[hidden email]).
> > To unsubscribe from this group, send email to [hidden email] (mailto:[hidden email]).
> > For more options, visit this group athttp://groups.google.com/group/rubyonrails-core?hl=en.

--
You received this message because you are subscribed to the Google Groups "Ruby on Rails: Core" group.
To post to this group, send email to [hidden email].
To unsubscribe from this group, send email to [hidden email].
For more options, visit this group at http://groups.google.com/group/rubyonrails-core?hl=en.

Loading...